[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Invalid colormap error

hi Linuxdoc folks,

Has anyone dealt successfully with the "invalid colormap" error? I'm using
the cygnus tools to produce a .pdf from my guide, and I'm including
graphics as .pdf files in my original .sgml file. After I run db2pdf to
produce a .pdf file, I consistently get this error on all platforms
running the 3.1 version of Acrobat, but not 4.0x or later. I'm assuming
that xpdf will exhibit the same behavior, even though I haven't tried it
yet (have to go and install xpdf). 

Anyway, I'm producing some of these .pdf files (the ones for the figures),
by using save as... from photoshop on MacOS, save as xFig, and a bunch of
other random screen capture and illustration programs. Does anyone know
how I can work around this problem?

I really don't want to force my audience to upgrade acrobat just to read
this guide. There has to be a setting somewhere that I will allow me to
force the colormap in saved .pdf's to something that's compatible with
Acrobat 3.1.

Thanks in advance for any pointers. 


To UNSUBSCRIBE, email to ldp-docbook-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org